The Allen Bradley Manual for the FAST TRACK™ Printer

Contents:

1. Introduction

2. Products in the FAST TRACK™ Printer Kit

3. Safety precautions
   3.1 Safety instructions
   3.2 Precautionary measures
      A Working with the FAST TRACK™ Printer
      B Handling ink cartridges
      C Suitable location for the printer
      D Printer media

4. Installation and basic settings of FAST TRACK™ Printer Software
   4.1 Installation of the FAST TRACK™ Printer Driver
   4.2 Installation of the Status Monitor
   4.3 FAST TRACK™ Printer Driver Settings
   4.4 Installation of AB-Print Software
   4.5 AB-Print Software Settings

5. FAST TRACK™ Printer Operating panel and LED indicators

6. Replacing or installing ink cartridges

7. Error indication

8. Error-related indicators
   8.1 Deteriorating print quality
   8.2 The print quality remains poor even after cleaning
   8.3 Marker Cards are not drawn in/transported through
   8.4 Marker Cards are not properly ejected

9. Problems with USB

10. Technical data

11. Warranty
1. Introduction

Installation instructions
This manual contains important information for the installation and initial start-up procedures for the FAST TRACK™ Printer. It provides information for setting up the FAST TRACK™ Printer and the software AB-Print.

Manual
This manual offers information for standard usage of the FAST TRACK™ Printer. In addition, it contains tips for troubleshooting and information concerning technical data.

For further information, useful tips or the latest drivers, log onto:

http://www.ab.com/industrialcontrols/products

For additional information, you can contact us via e-mail or telephone:
raictechsupport@ra.rockwell.com
1-440-646-5800

2. Products in the FAST TRACK™ Printer Kit

- FAST TRACK™ Printer (1492-PRTKIT110V or 1492-PRTKIT220V)
- Ink cartridge (1492-PRTINKCART)
- Cleaning cartridge (1492-PRTCLEAN)
- Input and output rails
- Parallel printer cable
- Power cord
- Short guide
- CD ROM for Printer drivers, AB-Print Software and manuals

Important:

The Allen Bradley ink cartridge, Cat. No. 1492-PRTINKCART, is required for initial commissioning!
3. Safety precautions

3.1 Safety instructions

- Remove all shipping braces; open the FAST TRACK™ Printer cover and remove the transport lock from the print head.
- Read the following instructions carefully before starting up the FAST TRACK™ Printer. Observe the warnings and notices on the FAST TRACK™ at all times.
- Do not block or cover openings in the housing of the FAST TRACK™ Printer.
- Do not insert any objects into these openings.
- Do not spill any fluids onto the “FAST TRACK™ Printer.
- The main voltage must correspond to the system voltage given on the FAST TRACK™ Printer label.
- Connect the device to a properly earthed socket outlet only. It must not be connected to a socket outlet already being used by devices that are turned on and off at regular intervals, such as photocopiers or ventilators.
- Do not connect the FAST TRACK™ Printer to either a switched or a timer-controlled socket outlet.
- Do not use the computer system close to potential electromagnetic disturbance fields such as loudspeakers or base transceiver stations for mobile telephones.
- Never use damaged or worn out power cables.
- If you connect the FAST TRACK™ Printer to the power supply via an extension cable, ensure that the total nominal current of all of the devices connected to the extension cable does not exceed the ampacity for that extension cable. In addition, you should ensure that the total nominal current of all the devices plugged into the wall-mounted socket outlet does not exceed the current carrying capacity for that socket outlet.
- Do not carry out repairs to the device yourself.
- Disconnect the FAST TRACK™ Printer and contact a qualified service engineer if any of the following occurs:
  - The power supply cable or the plug is damaged or worn.
  - Fluids have penetrated the FAST TRACK™ Printer.
  - The FAST TRACK™ Printer has been dropped or the housing damaged.
  - The FAST TRACK™ Printer does not operate normally or there are obvious signs of malfunctions.

Caution: Warning signs to BGV A 8 (VBG 125), German employers liability insurance regulations, & German standard DIN 4844.

**Warning - Mind your hands**
Do not reach inside

**Warning - Hot surface**
Do not touch
Attention:
Do not open the printers enclosure! Opening the enclosure will cause loss of any warranty rights and may result in severe injuries.

3.2 Precautionary measures
Observe the following when using the FAST TRACK™ Printer, handling ink cartridges or choosing a location to install the FAST TRACK™ Printer:

A. Working with the FAST TRACK™ Printer

- Check the wipe and scratch resistance of the ink at regular intervals.
- Do not put your hands inside the FAST TRACK™ Printer, and do not touch the ink cartridge when the printer is in operation.
- Do not move the print head by hand, as this could damage the FAST TRACK™ Printer.
- Remove your printouts immediately after printing from the output rail of the FAST TRACK™ Printer.
- Always turn the FAST TRACK™ Printer on/off using the main switch on the operating panel.
- Before transporting the FAST TRACK™ Printer, ensure that the print head is in the home position (far right-hand side), and ensure that the ink cartridges are seated correctly.

B. Handling ink cartridges

- Keep unused ink cartridges in a cool and dry place.
- Keep ink cartridges out of reach of children. Never allow ink cartridges to fall into the hands of children. Never allow anyone to drink from them.
- Always handle used ink cartridges with care, because a small amount of ink could remain in the ink supply outlet. If you get ink on your skin, wash it thoroughly with soap and water. Consult a doctor immediately, if after thoroughly rinsing the ink you still feel unwell or have problems with your vision.
- Do not shake ink cartridges, as this can cause ink to leak.
- Install ink cartridges immediately after removing from the packaging. The print quality can be impaired if an ink cartridge is left unpacked for any length of time before use.
- Do not use ink cartridges beyond the ‘use by date’ printed on the cartridge packaging. For best results, the ink in the cartridge should be used within six months of installation.
- Do not dismantle or try to refill ink cartridges. This could result in damage to the print head.
- Before using an ink cartridge that has been stored in a colder place, allow the cartridge to acclimatize to the room temperature for at least three hours.
- Do not touch the IC chip on the side of the cartridge. This could impair print operations.
The IC chip in these ink cartridges contains a large amount of cartridge-specific information, for example, the level of ink remaining in the cartridge, to ensure the trouble-free replacement of the old ink cartridge with a new one. However, ink is used every time a new ink cartridge is inserted, because the FAST TRACK™ Printer always carries out a reliability check.

If you wish to remove an ink cartridge for use at a later date, then you must protect the ink supply outlet from dust and becoming soiled. Please store the ink cartridge in the same surroundings as the FAST TRACK™ Printer. Please note that a valve is fitted in the ink supply outlet, which means that neither a cover nor a lid is required. However, you should always handle ink cartridges with care, failure to do so could result in a leakage. Never touch the ink supply outlet of the ink cartridge or the area around it.

Applicable in Germany: ensure when connecting the FAST TRACK™ Printer to the power supply that the building installation is fused with an appropriate back-up fuse.

This device is subject to special conditions regarding its connection to the mains supply. The system impedance at the connecting point of the public supply system must not exceed \((0.14 + i 0.09) \text{ Ohm}\). In all other cases, consult the power supply company before connecting the device to the public supply system. Please uninstall or deactivate the status monitor if you are connecting the FAST TRACK™ Printer to a network.

C. Suitable location for the FAST TRACK™ Printer

- Place the FAST TRACK™ Printer on a flat, stable surface larger than base area of the printer. The FAST TRACK™ Printer will not operate properly if it is on a tilt or at an angle.
- Ensure there is sufficient space to allow the Marker Cards to be ejected without hindrance from the FAST TRACK™ Printer.

- Avoid installing the FAST TRACK™ Printer in any location where it is subject to rapid changes in temperature and humidity. Ensure that the FAST TRACK™ Printer is not exposed to direct sunlight, strong light or excessive heat.
- Avoid locations subject to impact shocks and vibrations.
- Do not install the device in dust-filled surroundings.
- When installing, ensure that the FAST TRACK™ Printer is sufficiently ventilated on all sides.
- Install the FAST TRACK™ Printer near a socket outlet, ensuring that the plug can be easily removed at all times.

D. Printer media

Use the FAST TRACK™ Printer only for printing Allen Bradley 1492-M...Marker Cards.
4. Installation and basic settings of FAST TRACK™ Printer Software

4.1 Installation of the FAST TRACK™ Printer Driver

You must have administrator rights to install the printer drivers for the FAST TRACK™ Printer and the AB-Print Software. Please install under Windows operating systems NT4.0 or Windows 2000 via the set up program ‘Install’. If necessary, please contact your system administrator.

1. Place the CD in the CD-ROM drive, and a window opens automatically. If no window opens, proceed to item A; Otherwise, proceed to item 2.

If no window opens:

A. Click the My Computer icon on the Desktop

B. Select the CD-ROM drive displaying FAST TRACK™ Printer.

<table>
<thead>
<tr>
<th>Name</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>FastTrack (D) (C:)</td>
<td>Local Disk</td>
</tr>
<tr>
<td>CD Drive (D:)</td>
<td>CD Drive</td>
</tr>
<tr>
<td>Shared Documents</td>
<td>File Folder</td>
</tr>
<tr>
<td>wo01605's Documents</td>
<td>File Folder</td>
</tr>
</tbody>
</table>

C. Using the mouse, right-click the CD symbol and select open.

D. Double-click the program CDMenuPro.exe to start.
2. In the window that opens, click the button for your preferred language.

3. Click on the Printer Driver button.
4. In the window that opens please click the button for your operating system.

5. The **software installation window** will open, click **Next** to start the installation.

6. Follow the instructions on the monitor.
4.2 Installation of the Status Monitor

The Status Monitor will inform you about the status of the printer, any failures that might occur (e.g. paper jam) and the current level of all ink cartridges. The screen will appear automatically with every started print job. In the Utility menu you are able to activate or deactivate the Status Monitor.

**To use the Status Monitor you have to install it separately!**

**Installation under Windows NT**
Please do not install the status monitor if you wish to connect the FAST TRACK™ Printer to a network.

1. In the window please click the button Status Monitor.

2. The **software installation window** will open, click **Next** to start the installation.

3. Follow the instructions on the monitor.

It is possible that the Status Monitor creates problems once it is used in a network. In this case please uninstall the Status Monitor or deactivate it with the following steps:

- Click Start > Settings > Printer.
- Select the Epson Stylus C62.
- Open Printer settings.
- On the Utility tab, click the Speed and Progress button.
- In the window that opens, clear the Show Progress Meter check box. Click OK to confirm.
4.3 FAST TRACK™ Printer Driver Settings

1. Click Start > Settings > Printer to open the printer driver

2. Select the printer driver Epson Stylus C62

3. Select as required:

   Windows 95 users: File > Properties > Printer settings
   Windows 98 users: File > Properties > Printer settings
   Windows 2000 users: File > Printer Preferences
   Windows NT users: File > Document name

   Then, carry out the following setting adjustments:

   ![Printer Driver Settings Diagram]
Click the Settings button, then click continue!

1. Click Continue.

2. Click Advanced.

- Black Ink Only
- Edge Smoothing

4. Click OK to confirm your selections.
5. Click OK again to close the printer driver.
4.4 Installation of the AB-Print Software

If you already have AB-Print installed on your computer, you do not need re-install it again.

1. Place the CD containing the drivers in to the CD-ROM drive.

2. In the window that opens, click the button with your preferred language and select AB-Print.

3. The installation starts; follow the instructions on the monitor.

4. Close all windows once the installation is completed
4.5 AB-Print Software Settings

Allen Bradley marker cards are made from polyamide. Polyamide reacts to fluctuations in the climate conditions (temperature and air humidity), which can result in changes of up to 1% in the dimensions of the Marker cards. Necessary adjustments can be made in the AB-Print configuration editor.

In order to check the settings, switch off the fusing unit. You can re-use the Marker Card once you have checked the dimensions; to do so, simply wipe away the markings using a damp cloth.

Launch AB-Print: Click > Start > Programs > AB-Print or click the AB-Print link. To view the value of the Printer Settings click File > Print > Settings. In this window you can make the necessary changes to the settings. The values given are intended as a guide only. They vary according to the operating system used.

Select the printer driver: EPSON Stylus C62 Series

Click accept, and click Cancel to close the other open window.

Ensure that the FAST TRACK™ Printer is connected to your PC and turned on.

Setting the zero reference point in the AB-Print Software

Launch AB-Print: Click > Start > Programs > AB-Print or click the AB-Print link. To view zero reference point click Options > Edit Marker Card Configurations. In this window you can make the necessary changes to the settings. The values given are intended as a guide only. They vary according to the operating system used.
The graphic displays the Input Screen of the AB-Print Software.

Double-click a strip to select the Marker Cards in the Marker Card Selection window. Please select the type 1492-M5X5 from the list and click OK to confirm your choice or double-click on 1492-M5X5.

Mark these with the letter X (see example below), and then print these out.
The images of Marker cards below offer several examples of possible print results of the FAST TRACK™ Printer.

Compare your Marker card with these images. The system needs to be adjusted if the typeface printed on the Marker card is misaligned. Determine the deviations and alter the values of the margin accordingly.

To change the values of the Printer Settings click File > Print > Settings. In this window you can make the necessary changes to the settings, as described under AB-Print Software Settings on page 13.

**Horizontal edge:**
- **A** Measure the deviation and increase the vertical margin
- **B** Measure the deviation and reduce the vertical margin

**Vertical edge:**
- **C** Measure the deviation and increase the horizontal margin
- **D** Measure the deviation and reduce the horizontal margin
5. Printer Operating Panel

Operating panel

![Operating panel and LED indicators](image)

**Button 1: Setting the fusing unit power ratio and temperature**
This button allows you to adjust the power ratio of the fusing unit to suit different types of markers. The device is set to 100% power when turned on; the LED for 100% lights up
- Press once to set the device to 80% power; the LED for 80% lights up
- Press twice to set the device to 60% power; the LED for 60% lights up
- Press three times to turn off the fusing unit, for example to adjust the print head.
- Press four times to reset the device to 100% power; LED for 100% lights up

**Button 2: Replacing the ink cartridge**
Manual control of replacing the ink cartridge. Moves the print head into position for replacing the ink cartridge when empty, and starts the ink carriage change sequence.

**Button 3: Maintenance button**
Manually cleaning the ink cartridge.
- Press and release this button again within 3 seconds to draw paper into or eject paper out of the device.
- Press this button to continue the printing process following the error message “Paper Out”, once paper has been loaded.
- Press this button continuously for 3 seconds, when the error indicator LED is not lit up, to initiate the print head cleaning process.
- Press this button to move the print head to the replacement position when the ink cartridge is empty.

**Button 4: Reset button**
For manually resetting the FAST TRACK™ Printer following a fault. If it is not possible to acknowledge a fault in the FAST TRACK™ Printer by pressing button 3 or via the status monitor, pressing the reset button once will reset the printer.

**Button 5: On/Off button**
Press to turn the printer on or off.
When the printer is on, press this button twice to delete print jobs.

**LED 1: Error message (red LED)**
There is a fault. The red LED lights up when there is no Marker card is in the printer. Place a Marker card into the feeder and press the maintenance button to proceed with the printing process.
It lights up when a Marker card becomes jammed in the printer. Remove all Marker cards from the feeder, then re-insert correctly. When the LED indicator no longer flashes, turn off the printer and carefully remove the Marker card from the printer.

It lights up when the black ink cartridge or the clean unit is almost empty.

It lights up when either the black ink cartridge or clean unit is almost empty. Replace either the black ink cartridge or clean unit as required.

It flashes when the print head moves to the ink-cartridge replacement position. The LED flashes more quickly when the ‘Clean Unit’ is empty than when the black ink cartridge is empty.

It is also possible to determine the level of ink by the speed at which the error indicator LED flashes when the print head moves to the cartridge replacement position. Please refer to the table below.

<table>
<thead>
<tr>
<th>Indicator LED</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>![LED symbol]</td>
<td>Replace the black ink cartridge when the error LED ![LED symbol] flashes at the same speed as the indicator LED for the mains switch.</td>
</tr>
<tr>
<td>![LED symbol]</td>
<td>Replace the ‘Clean Unit’ when the error LED ![LED symbol] flashes twice as fast as the indicator LED for the mains switch.</td>
</tr>
<tr>
<td>![LED symbol]</td>
<td>Replace the black ink cartridge and the ‘Clean Unit’ when the error indicator LED lights up continuously.</td>
</tr>
</tbody>
</table>

**LED 2: Operation indicator (green LED)**
The FAST TRACK™ Printer is ready for operation when the green LED lights up constantly.

It flashes when the printer is receiving data or printing, when an ink cartridge is being replaced or the ink carriage change sequence is active or the print head is being cleaned.

**LED 3: Overheating indicator (red LED)**
Indicates that the system is overheating.

**LED’s 4-6: Performance indicator**
The LED indicates the fusing performance of the system.
6. Replacing or installing ink cartridges

Ink cartridges are sealed units. Under normal circumstances, ink will not leak out of an ink cartridge. If you get ink on your hands, wash them thoroughly with soap and water. If you get ink in your eyes, rinse immediately with plenty of water.

Installing ink cartridges
1. Press the Replace ink cartridge button.
2. The print head will move to the middle position. Never move the print head manually.
3. Press back the retaining clip of the ink cartridge to be replaced and lift the clamp upwards.
4. Remove the label with the inscription “Entfernen / Remove”.
5. Insert the cartridge into the clamps (the label showing face-up and the chip facing towards the input rail).
6. Carefully press the clamp downwards until it snaps into place.
7. Close the cover of the printer.
8. Press the Replace ink cartridge button.

The ink supply system is then activated; this process can take approximately 1 to 2 minutes. The print head moves to its home position (far right-hand side), and the operation indicator LED lights up continuously.

Never turn the printer off when the operation indicator LED is flashing!

When replacing an ink cartridge, always open both ink cartridge lids.
Caution:

- Use only ink cartridges from Allen Bradley, Cat. No. **1492-PRTINKCART** or **1492-PRTCLEAN**
- Remove used ink cartridges only when you have a replacement available and have prepared the installation. Otherwise, any ink remaining in the nozzles could dry out.
- Do not refill the ink cartridges. The FAST TRACK™ Printer calculates the remaining level of ink in the cartridges with the help of the IC chip on side of the ink cartridge. The IC chip does not recalculate the remaining level of ink when the cartridge is refilled, so that the available amount of ink does not change.

Note:
You cannot continue with a print job if the ink cartridge is empty. You must replace the empty cartridge first, before you can proceed with printing.

- Ink is not only expended when printing Marker Cards. It is also used during print head cleaning, when replacing the ink cartridges as well as during the self-cleaning cycle that takes place every time the FAST TRACK™ Printer is turned on.

7. Error indication

**Error message:** LED indicator – Marker Card is not inserted correctly
**LED Indicators:** The red LED lights up constantly and the green LED flashes.
**Remedy:** Check if the strip has been correctly inserted or if an unknown print job is active in the printer driver. Open the printer driver and delete the print job.

**Error message:** Paper jam
**LED indicator:** The red LED lights up constantly and the green LED flashes.
**Remedy:** Settings in the printer driver: The FAST TRACK™ Printer settings are not correct. (Please see Section 4.1 for Settings)

For more information, please refer to the Short Installation Manual.

If it is not possible to acknowledge a fault in the FAST TRACK™ Printer by pressing button 3 or via the Status Monitor, pressing the reset button once will reset the printer.

Strip was transported through: If the operator first forgets to insert a Marker Card then inserts one when the FAST TRACK™ Printer is attempting to draw in a non-existent Marker Card, then it will transport the Marker Card added later through the device without printing.

If you forget to insert a Marker Card, allow the FAST TRACK™ Printer to continue and issue an error message, add a Marker Card then acknowledge the error by pressing the maintenance button.

**Error message:** Ink cartridge not recognised
**Remedy:** Remove the adhesive labels and check if the cartridge was correctly inserted. Re-insert the ink cartridge.
8. Error-related indicators

8.1 Deteriorating print quality
If the printouts appear to be increasingly pale or there are gaps in the printing, it may be appropriate to
clean the print head. This guarantees that the ink is being correctly emitted through the nozzles.

-  Right-click the FAST TRACK™ Printer EPSON Stylus C62 then click Properties in the Shortcut
  menu.
-  In the window that opens, click Printer Settings then click Clean Print Head on the Utility tab.

8.2 The print quality remains poor even after cleaning
Replace the ink cartridge with a new one, and carry out the print head cleaning procedure twice.

Note:
-  Black ink is used to clean the print head. Therefore to prevent waste, clean the print head only
  when the print quality deteriorates.
-  Do not start the print head maintenance function when the printer is printing. This could impair
  the quality of the printing.

8.3 Marker Cards are not drawn in or transported through the printer
Check if the strip was pushed up to the feed-in stop position, and if the input rail is correctly mounted.
Ensure that the Marker Cards can move freely on the input rail.

8.4 Marker Cards are not correctly ejected
Check if the output rail was correctly mounted.

9. Problems with USB
Read the information in this section if you have problems operating your FAST TRACK™ Printer via a
USB port. If you terminated the Plug and Play installation procedure for the printer driver before its
completion, it is possible that either the USB-Printer printer driver or the generic FAST TRACK™ Printer
driver was not correctly installed. Follow the steps listed below to check the installation and install the
printer driver again:

1. Turn on the FAST TRACK™ Printer and connect the USB cable to the printer and the computer.
2. Right-click the My Computer symbol on your desktop. Then click Properties.
3. Click the Hardware tab.

If the printer driver was correctly installed, the EPSON USB-Printer is displayed in the Device Manager
menu. If the EPSON USB-Printer is not displayed in the Device Manager menu, click the plus (+) symbol next to Other Devices to display all installed devices.

If the USB-Printer is displayed under Other Devices, then the USB printer driver was not correctly
installed. If EPSON Stylus C62 is displayed, then the Epson printer driver was not correctly installed.
If neither the USB-Printer nor the EPSON Stylus C62 is displayed under Other Devices, click Refresh
or disconnect then reconnect the USB cable from the FAST TRACK™ Printer.

1. Under Other Devices click USB-Printer or EPSON Stylus C62 then click Remove. Click OK to confirm.
2. In the window displayed, click OK. Click OK to close the System Properties dialog box.
3. Turn off the FAST TRACK™ Printer. Restart your computer. Re-install all printer drivers. Observe the
instructions in the Setup Manual.
The FAST TRACK™ Printer does not operate properly with the USB cable

If your FAST TRACK™ Printer does not operate properly with the USB cable, try one or several of the following remedies:

- Use a standard USB cable.
- If you are using a USB hub, connect the FAST TRACK™ Printer to the first hub or connect the FAST TRACK™ Printer directly to the USB interface of your PC.
- Windows 98 users: Re-install the USB FAST TRACK™ Printer driver and printer software. To do so, first remove the EPSON printer software using the Add/Remove Programs dialog box in Control Panel. Then remove the EPSON USB Printer. The next step is to install the software as described in the Setup Manual. If the EPSON USB Printer is not included in the Add/Remove Programs dialog box, access the Win9x folder on the CD-ROM and double-click start.exe.

10. Technical data

FAST TRACK™ Printer

Technical data
Application: Printing Marker Cards
Technology: Ink-jet process
Print quality: Best Photo 2880 dpi
Printer drivers: Win 9X, Win NT, Windows 2000, XP
Print software: AB-Print
System requirements: Windows 95/98/NT/2000/XP
Feeder: Manual loading
Fusing: Thermal fusing
Interfaces: Centronics and USB
Power supply: AC 230 V / 16 A or AC 115 V /16 A
Operating location: Office conditions
Ambient temperature: 68 - 95 °F / 20 - 35 °C
Dimensions: L x W x H: 31.49 inches x 17.72 inches x 7.88 inches (800 x 450 x 200 mm)
Cartridge system: Ink cartridge, black
(approx. 210,000 characters, font: Arial, font size: 7)

The average print capacity is approx. 400 Marker Cards per month.
11. Warranty

Allen Bradley approves the following accessories and products for use with the FAST TRACK™ Printer:

Catalogue number

1492-PRTINKCART (Ink cartridge)
1492-PRTCLEAN (Cleaning Cartridge)
1492-PRTMARKCAR (Marker Carrier)

All 1492-M…. Allen Bradley Marker Cards:
Terminal Marker Cards
Cable Marker Cards
Equipment Marker Cards

Please refer to our latest Allen Bradley Catalogue to determine the type of Marker Card you require.

The use of other accessories or products can result in the following problems:

- Poor print quality
- Increased occurrences of paper jamming
- Premature wearing out of the printer requiring repairs.

Allen Bradley’s warranty and customer service agreement do not cover faults or damage to the printer resulting from the use of non-approved or unsuitable accessories or products. Therefore, we strongly recommend that you use the above mentioned accessories and products only.